Closed Bug 186119 Opened 22 years ago Closed 22 years ago

After logging into internet banking, it constantly re-requests my username and password

Categories

(SeaMonkey :: General, defect)

x86
Windows NT
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 164260

People

(Reporter: robinbrown, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212

Using the UK lloyds-tsb online banking service, I enter my username and password
which takes me tho the account details section. I am then usually able to
navigate around between accounts etc, but in 1.3a I am constantly re-prompted
for my account number and password as if it is forgetting the session details.

Reproducible: Always

Steps to Reproduce:
1. Log onto http://www.lloydstsb.com
2. Click onto Personal Account link
3. Enter user number and password
4. You are logged onto the system and will constantly be prompted for the login
details every time you try to do anything.

Actual Results:  
As described above

Expected Results:  
It should have NOT constantly requested my username and password.

This site works perfectly in Mozilla 1.2.1 on Windows NT, Windows 2000, Mandrake
Linux 9.0 and Mac OS X.

*** This bug has been marked as a duplicate of 164260 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.