Data loss when printing / print previewing

VERIFIED DUPLICATE of bug 180605

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 180605
15 years ago
15 years ago

People

(Reporter: Sven Burgener, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130

When running print preview or when actually printing the mentioned URL
(linuxworld.com), I experience a data loss from page 2 onwards. The loss happens
in that part of the page where the actual article is. The URL and the title of
the pages are printed, but not the actual article.

Funnily, the little box containing "About us", "Help & feedback", etc is printed.

Reproducible: Always

Steps to Reproduce:
1. Open URL
2. Run print preview / Print page
3. Experience problem
4. ???
5. Profit !!! (sorry, couldn't resist)
Actual Results:  
Pages 2 onwards are only previewed / printed with about 1% of the data that's
actually on the web page.

Expected Results:  
The full contents of the web page to be in the print preview / on the freshly
printed page.

Comment 1

15 years ago
Seeing the same thing in 1.3a win98 se 2002121215 with print preview.

The first page ends at 5th item of a bulleted list, and the next pages show nothing.

The odd part is, if I change the page from portrait to landscape, I can see the
whole article being previewed. 

Comment 2

15 years ago
Dup of bug 180605.

*** This bug has been marked as a duplicate of 180605 ***
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.