Closed Bug 186167 Opened 22 years ago Closed 22 years ago

The procedure entry point ??1nsAVLTree@@QAEQXZ could not be located in the dynamic link library xpcom.dll

Categories

(Core :: XPCOM, defect)

x86
Windows NT
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 168517

People

(Reporter: dlevi, Assigned: dougt)

Details

(Whiteboard: DUPEME?)

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212

happens every time a start or close the email client

Reproducible: Always

Steps to Reproduce:
1.start email
2.shut down email
3.
Actual Results:  
The procedure entry point ??1nsAVLTree@@QAEQXZ could not be located in the
dynamic link library xpcom.dll
browser, not moaizll.org

Did you install over an old version, withoht deleting the new old files first?
Assignee: mitchell → dougt
Component: Miscellaneous → XPCOM
Product: mozilla.org → Browser
QA Contact: mitchell → scc
Whiteboard: DUPEME?
Version: other → Trunk
this was probably cause by either installing over an old version or using the
netscape's spellchecker component in mozilla.  both are not supported and there
are probably dups somewhere.  marking wont fix.
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → WONTFIX
.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

*** This bug has been marked as a duplicate of 168517 ***
Severity: blocker → major
Status: REOPENED → RESOLVED
Closed: 22 years ago22 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.