[DOGFOOD][regression]Phonebook is broken again on the 11/10 M11 builds

VERIFIED DUPLICATE of bug 12269

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 12269
19 years ago
19 years ago

People

(Reporter: Scott MacGregor, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+]Will fix by 12/3/99)

(Reporter)

Description

19 years ago
Phonebook and other related pages that involve posting seem to be broken
using the latest M11 release.

For example, go to the phonebook and type in someone's name and hit search.

The page reloads with the following message:
Invalid or incomplete HTLM form data
(missing form data element "mode")

Marking as dogfood and a regression. I'm not sure if this is something
that needs checked into the M11 branch or not.

Updated

19 years ago
Assignee: karnaze → kmcclusk

Comment 1

19 years ago
Reassigning to Kevin.

Updated

19 years ago
Assignee: kmcclusk → rods
Rod, Looks like a dup of the general select not fully initialized problem.

Updated

19 years ago
Whiteboard: [PDT+]

Comment 3

19 years ago
Putting on PDT+ radar.
(Assignee)

Updated

19 years ago
Whiteboard: [PDT+] → [PDT+]Will fix by 12/3/99
(Assignee)

Comment 4

19 years ago
Submit must be broken, I can't duplicate the error
(Assignee)

Updated

19 years ago
Depends on: 19214
(Assignee)

Updated

19 years ago
Depends on: 19286

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
No longer depends on: 19286
Resolution: --- → WORKSFORME

Comment 5

19 years ago
Phonebook uses https, so it requires the commercial build.  I tested with
today's commercial build and it seems quite happy - functional and no complaints
about 'mode' missing.  I'm marking this one worksforme.

Comment 6

19 years ago
*** Bug 19411 has been marked as a duplicate of this bug. ***

Comment 7

19 years ago
Same as bug 12269, I think.

Updated

19 years ago
Status: RESOLVED → REOPENED
QA Contact: cpratt → elig

Comment 8

19 years ago
I'm re-opening this to resolve as duplicate of 12269 (which has substantially
more information), and will also mark 12269 as PDT+.

(Currently, it crashes on 1999 11.22.09 build on Linux Commercial build, and does
nothing on 1999 11.22.08 Mac OS Commercial build.)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: WORKSFORME → DUPLICATE

Comment 9

19 years ago
*** This bug has been marked as a duplicate of 12269 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 10

19 years ago
Rods or Pollmann, if I've erred in verifying this as duplicate of 12269, please
re-open with your $.02, and remove the PDT+ designation of 12269.

Thank you!
You need to log in before you can comment on or make changes to this bug.