The default bug view has changed. See this FAQ.

Invalid links to file URLS do nothing rather than give an error

VERIFIED DUPLICATE of bug 84128

Status

()

Core
Networking: File
--
minor
VERIFIED DUPLICATE of bug 84128
15 years ago
15 years ago

People

(Reporter: Frank T. Lofaro, Jr., Assigned: dougt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

If you have a web page which has a broken link to a file: URL, clicking on the
link or right clicking on the link and selecting "Open in New Window" or "Open
in New Tab" does absolutely nothing. There is no error given.

Reproducible: Always

Steps to Reproduce:
1. Make a web page containg a broken link to a file: URL
2. Click on or right-click and use "Open in New Window" or "Open in New Tab" options

Actual Results:  
Absolutely nothing.

Expected Results:  
Given me an appropriate error.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
VERIFIED/dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.