Add a pref to open popup windows in tabs

VERIFIED DUPLICATE of bug 184994

Status

Camino Graveyard
Tabbed Browsing
VERIFIED DUPLICATE of bug 184994
16 years ago
14 years ago

People

(Reporter: Simon Fraser, Assigned: Simon Fraser)

Tracking

Details

(Assignee)

Description

16 years ago
We could have a pref that allows you to specify that all popup windows go into
new tabs, rather than open new windows. This may enable people to leave popups
on, while making them less intrusive.

Comment 1

16 years ago
See also bug 155863 and bug 184994
dupe of bug 103843. See also jag's bug 175424

*** This bug has been marked as a duplicate of 103843 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
the implementation of tabbed browsing in chimera differs from mozilla, so un-duping.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 184994 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
 v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.