Web page doesn't display in Phoenix only (displays in Mozilla)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: mkaply, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
http://www.gist.com/tv doesn't display in Phoenix.

It displays in Mozilla OK.

It appears related to the ad code at the top of the page because if I remove it,
it loads fine.

I verified that even if I allow all popups, it still doesn't load.

It definitely seems related to popup blocking though.

No errors appear in the Javascript console.

Comment 1

15 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021219
Phoenix/0.5

Reporter, what is the version of Phoenix you're using?
(Reporter)

Comment 2

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

I'm using the official Phoenix 0.5 release.

Comment 3

15 years ago
Please always try to reproduce your bug with the latest nightly and with a clean
profile.
Marking WFM, feel free to reopen if you still see the bug with the latest
nightly + a new profile.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

15 years ago
Sorry about that. Very strange.

It was fixed between Dec 9 and Dec 10.

No Phoenix specific checkins. The only one that looks suspicious is:

Reinstating popup-blocking UI previously removed for the 1.2 release. Removing
new privacy.popups preferences. bug 166442 r=brendan,dveditz,jag a=asa
You need to log in before you can comment on or make changes to this bug.