Composer publish sites went away, won't let recreate ('exists!')

RESOLVED DUPLICATE of bug 184216

Status

SeaMonkey
Composer
--
major
RESOLVED DUPLICATE of bug 184216
15 years ago
13 years ago

People

(Reporter: Pete Hammer, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3a) Gecko/20021203
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3a) Gecko/20021203

Composer lost the publish site info from my profile, and won't publish, and
won't let me re-enter the ftp site info (whatever I name a site, it sez it
already exists).

Reproducible: Always

Steps to Reproduce:
1. compose a page in composer
2. select publish

Actual Results:  
All previously entered publish site data is gone.
Any new site info re-entered is rejected as a duplicate, no matter what it is named.
Page can't be published via composer.

Expected Results:  
Pulldown list of sites should contain previously entered list of ftp sites.
New sites or old sites re-entered should be accepted.

Work-around: save html, ftp with something else.

But a feature is now broken.
(Reporter)

Updated

15 years ago
Component: Browser-General → Editor: Composer

Comment 1

15 years ago
dup of bug 141819?
(Reporter)

Comment 2

15 years ago
downloaded new build 2002121908, now worksforme.  previously entered ftp site is
back, publish works.

Comment 3

15 years ago
thanks for quick feedback.

*** This bug has been marked as a duplicate of 184216 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.