When pipelining is enabled, Mozilla AND Windows XPhe hang

VERIFIED DUPLICATE of bug 186309

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 186309
16 years ago
14 years ago

People

(Reporter: idgreenwald, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021219
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021219

The following happens only if pipelining is enabled.  Works fine when pipelining
is disabled.

I am running 2002121908 on Win XPhe with Quick Launch enabled; I'm on 56k dial-
up.  The site http://www.anywho.com/ has caused the following problem on the
last three nightlies I have tried.

1.  When I go to the site,  the "transferring ..." message
in the status bar never ends.  It *seems* to acknowledge
the stop button, but...

2.  Any attempt  to access the net (send mail, read mail or
newsgroups) hang with the status bar spinning away trying
to transmit or receive. 

3.   Exit Mozilla *seems* to work, but...

4.  After exit, the Quick Launch icon does not re-appear in
the system tray. 

5.  Task  Manager shows two instances of Mozilla running,
neither of which can be  ended by "End Process"

6.  XP can not be shut down; it keeps trying to shut down
"Mozilla" but can't.  I have to power down.

This has been repeated at least 5 times.

Reproducible: Always

Steps to Reproduce:
1. Just go to the site.
2.
3.
Actual Results:  
As described above.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 186309 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.