crash on sending mail in nightlies

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
critical
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Ray Trent, Assigned: Scott MacGregor)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/2002122008

I just downloaded the latest nightly, and now Mozilla crashes repeatably when I
try to send mail. My settings are plain text, and I'm sending to ~5 recipients,
via SMTP on responding to an IMAP message.

Prior to downloading this nightly, I was experiencing a problem where searching
Google or Bugzilla was hanging my browser, but it seems unlikely that would be
related.

Reproducible: Always

Steps to Reproduce:
1. 
2.
3.




Talkback ids: TB15333216Y, TB15333190Q, and maybe TB15329998X (not sure the last
one is the same problem, or even the same build.

Updated

15 years ago
Keywords: crash, stackwanted
(Reporter)

Comment 1

15 years ago
Reassigning component because a) it seems to be happening before the "sending
mail" dialog comes up, so it's more likely in the composition area, and b)
because the default owner of this component is on sabbatical and I think this
one's urgent.

I've repro'd this on nightly builds as far back as 2002121208. 2002121108 works
fine. 

Here are some more Talkback IDs for several intermediate builds: TB15333730Y,
TB15334347E, TB15334585Q, TB15334703M.
Component: Networking: SMTP → Composition
(Reporter)

Comment 2

15 years ago
I'm still getting this crash, which is preventing me from testing Moz 1.3a.

Here are some more recently nightly TB ids:

TB15939027X, TB15938841H, TB15938791Z, TB15938732K, TB15938703M

It's also possible this could be a replica of any of these: bug 186434, bug
188119, bug 188121.
(Reporter)

Comment 3

15 years ago
This seems to be related to the MozCafe spell checker. When I turn that off, 
the crash stops. 

Doctor, it hurts when I do that...

Resolving as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.