hang on printing a message

RESOLVED WORKSFORME

Status

MailNews Core
Printing
--
critical
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Nick Atkins, Assigned: dcone (gone))

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021219

Cannot print a message - browser hangs and must be killed.  This works fine in
2002121704

Reproducible: Always

Steps to Reproduce:
1. Open message
2. Try to print it
3.

Actual Results:  
Small "printing window" appears, browser hangs and must be killed

Expected Results:  
Should open print dialog

Updated

16 years ago
Keywords: hang
Summary: Cannot print a message → hang on printin a message
(Reporter)

Comment 1

16 years ago
Hmm, this seems to be fixed in 2002122008

Comment 2

16 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20030106

Had similar thing, but not completely frozen, just took 30s to print a simple
text only email!

Happend with V1.2.1, 1.3a and this one.

Comment 3

16 years ago
I see similar behaviour on Windows XP with 1.2.1

Reproducible: always

Steps to reproduce:
1. Select message in mailnews
2. Select File->Print or click Print button

Actual results:
Browser hangs and must be killed (note: no "Printing..." window)

Expected results:
Open print dialog or print message

This doesn't seem to occur with 1.0.2
Summary: hang on printin a message → hang on printing a message

Comment 4

15 years ago
As of today's build this problem still occurs on both AIX and Win98.
You can try the page:

   http://www.purerawcafe.com/profile.html.html

to see the behavior. Both print and print preview hang.

Comment 5

14 years ago
This is WFM with the url from comment #4 in a current nightly.  Is this still a
problem?
Product: MailNews → Core

Comment 6

13 years ago
Resolving WFM as comment #4.  If the problem is still about, plese reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.