Did not allow me to enter any data in the Text Box that came up

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Probal DasGupta, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Did not allow me to enter any data in the Text Box that came up. The blinking
cursor simply did not show up. This has happened a couple of time with other
websites too. In each case I had to go to IE 6 to accomplish what I intended to do.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
WFM, build 2002122008, Windows XP.
Try a newer build and see if problem remains. 
(Reporter)

Comment 2

16 years ago
Let me download the latest build and see if the bug persists. However, it being
an intermittent problem (not reproduceable consistently), it may be a few days
before I can gauge the effectiveness of the new build. Will post my report when
the new build has worked well for a couple of weeks.

Comment 3

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.

Comment 4

15 years ago
Almost 3 months and no response from reporter --> wfm. Please reopen if you can
reproduce with a recent build.

Comment 5

15 years ago
.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.