Viewing printer database entry for Lexmark Z11 with other tabs open caused crash.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Ted Kaczmarek, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Redhat 8.0
2.4.18-18.8.0smp athlon
j2re1.4.0_02
http://games.yahoo.com/games/login2?game=Spades
http://slashdot.org
http://www.linuxprinting.org/


Reproducible: Sometimes

Steps to Reproduce:
1.Open links to slashdot, games.yahoo.com/games(spades) and
www.linuxprinting.org in three tabs.
2. Enter spades game room
3. Try to view listing for Lexmark Z11 at linuxprinting.org

Actual Results:  
It crashed, think the key thing is having the java app, other crashes were
induced by Yahoo game rooms.

Expected Results:  
Not crash :-)

I did not install talkback build, I have another box I will install talkback
build on their and X out to test.

Comment 1

16 years ago
How do you install Java ? If you copied .so files, it is not a bug !

You have to symlink it.

See bug 186374 for more infos.

WFM - current trunk build - WinXP-Sp1 - JRE 1.4.1_01
(Reporter)

Comment 2

16 years ago
The j2re was installed via rpm, a symlink was created in
/usr/lib/mozilla-1.3a/plugins.[root@nitremb21 plugins]# ls -la
total 28
drwxr-xr-x    2 root     root         4096 Dec 21 13:00 .
drwxr-xr-x    9 root     root         4096 Dec 18 22:31 ..
lrwxrwxrwx    1 root     root           61 Dec 21 13:00 libjavaplugin_oji.so ->
/usr/java/j2re1.4.0_02/plugin/i386/ns610/libjavaplugin_oji.so
-rwxr-xr-x    1 root     root        18596 Dec 12 23:54 libnullplugin.so
[root@nitremb21 plugins]#

Also, one time it crashed interactive with the java games and one time when
looking at the printer database. I will try to get strace or generate talkback.
Thanks, Have a Happy!!!!


 

Updated

16 years ago
Summary: Vieiwng printer database entry for Lexmark Z11 with other tabs open caused crash. → Viewing printer database entry for Lexmark Z11 with other tabs open caused crash.

Updated

16 years ago
Keywords: crash, stackwanted

Comment 3

16 years ago
I don't know how to get to the Lexmark entry...
If you start Mozilla from a terminal, does it display any message before crashing?
It is unlikely that the other pages (slashdot, etc.) are related to the crash.  

Please to just loading the relevant Lexmark page and verify that what is
actually responsible for the crash.

Comment 4

15 years ago
Ted Kaczmarek: Can you please try to reproduce this bug with a recent build. 
The problem you are reporting may well have been fixed already.

I tried reproducing this bug and could not.  Works for me.  Using:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031125
(Assignee)

Comment 5

15 years ago
Ted, please reopen if you can reproduce this with 1.6 or newer. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.