uscourts.gov - no content in main PACER search frame after logging in

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Marc Bejarano, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

the main search frame one ends up at after logging into PACER is blank in
Mozilla.  IE gives a "Docket Search Report" form.

Reproducible: Always

Steps to Reproduce:
1. got to URL
2. log in with valid PACER account (free, but u/p are mailed to you.  contact me
to borrow mine if you are working on this)
3. see blank frame.  URL is of form
http://pacer.cand.uscourts.gov/dc/cgi-bin/pacer250.pl?puid=<long number>

Actual Results:  
blank search frame

Expected Results:  
shown search frame

Comment 1

15 years ago
Marc, before we get an account (I need a database to track the bugs that require
logins) can you revisit the page and copy paste the contents of the javascript
console and perhaps do a file save as complete, then zip up the complete set of
files and attach to this bug? thanks.
Summary: no content in main PACER search frame after logging in → uscourts.gov - no content in main PACER search frame after logging in

Comment 2

15 years ago
Marked Confirmed, appears to be valid bug
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

15 years ago
Created attachment 109973 [details]
complete save of frameset
(Reporter)

Comment 4

15 years ago
javascript console is empty.

attached zip file from complete save.  thanks for looking into this!  i'd dig
deeper for you if i knew where to begin ;)  let me know if there is anything
else i can do to help.

marc

Comment 5

15 years ago
The problem is improperly coded and nested frames. Contacted.
Status: NEW → ASSIGNED
Target Milestone: --- → Jan

Comment 6

15 years ago
they replied and hopefully will have it fixed soon. no definite eta though.

Comment 7

15 years ago
tech evang june 2003 reorg
Component: US Gov → English US
Target Milestone: Jan → ---

Comment 8

14 years ago
Marc, is this still a problem? I don't have the info you sent originally to
check on this.
Target Milestone: --- → Oct
(Reporter)

Comment 9

14 years ago
yep.  still broken :(

Comment 10

14 years ago
->default
Assignee: bc → english-us
Status: ASSIGNED → NEW
QA Contact: chrisn → english-us
Target Milestone: Oct → ---
Is this still an issue ?
(Reporter)

Comment 12

9 years ago
the new login page is https://ecf.cand.uscourts.gov/cgi-bin/login.pl

going to the query link now appears to correctly show a blank search form with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.8) Gecko/2009032608 Firefox/3.0.8 ID:2009032608
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 13

9 years ago
Does it work OK in Camino and/or Seamonkey as well? (Just to make sure they're not doing some sort of stupid browser-sniffing now.)
(Reporter)

Comment 14

9 years ago
looks fine to me in Camino 1.6.7.  the whole site has been redesigned.  i don't think there's any reason to assume the new behavior is due to browser-sniffing.

Comment 15

9 years ago
Thanks for checking. Can't be too careful ;)
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.