psu.edu - Can't log on to Electronic Vacancy Management System

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: rydain, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021204 Debian/1.2.1-1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021204 Debian/1.2.1-1

When I enter my account information, I am redirected to an error page stating
that the user ID and password are invalid.  The same ID and password work under
IE 6.  I emailed the person who seems to handle troubleshooting, explaining that
I couldn't log on using Mozilla, and he just told me to make sure that I had
JavaScript enabled.

I don't know enough about JavaScript to understand what the exact problem is,
but I'm guessing that the server-side login script isn't getting one or more of
the form values.  The ID and password fields and submit button are handled by a
total of two forms, which seems odd to me.

The person I spoke with is Clark E. Wagner Jr., and he may be contacted at
cew12@psu.edu.  Because I don't know why the page won't work in Mozilla, I
couldn't give him any suggestions for fixing it, but I thought the contact
information might be helpful to someone who knows what's wrong.

Reproducible: Always

Steps to Reproduce:
1. Create an account using the signup link.
2. Enter your user ID and password into the form on the logon page.
3. Click the Logon button.

Actual Results:  
Although my user ID and password are valid, I am redirected to an error page.

Expected Results:  
I should have been able to successfully log on to my EVMS account.

Comment 1

16 years ago
The forms on that page certainly look screwy.
Summary: Can't log on to Penn State's Electronic Vacancy Management System → psu.edu - Can't log on to Electronic Vacancy Management System

Comment 2

16 years ago
Created attachment 114752 [details]
possibly corrected page

Dunno why I did this, but pass this file along to PSU and see if it helps.

In retrospect, it's pretty clear the original page was created by someone with
a less-than-perfect understanding of the ColdFusion file editor.

Updated

16 years ago
Keywords: evang500
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
Component: US Edu → English US
QA Contact: z-caillon-obsolete2 → english-us

Comment 5

15 years ago
Gillian, is this still an issue? 

Comment 6

12 years ago
I believe the page in question has moved on to the world of retired code. Attempts to reach the page (in both FF and IE) yield:
File not found: /ph2/logon.cfm  
 
  
Resources: 
Enable Robust Exception Information to provide greater detail about the source of errors. In the Administrator, click Debugging & Logging > Debugging Settings, and select the Robust Exception Information option. 
Check the ColdFusion documentation to verify that you are using the correct syntax. 
Search the Knowledge Base to find a solution to your problem. 

 
Browser   Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727) 
Remote Address   71.66.241.148 
Referrer    
Date/Time   11-Nov-06 11:39 PM 
 
The File not found leads me to believe that they have moved this system onto another platform, or server. If that new page is an issue, it should be probably be opened as a separate issue.

To that end, marking as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.