Need search button on tool bar for mail&news

VERIFIED DUPLICATE of bug 179953

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 179953
15 years ago
10 years ago

People

(Reporter: u69748, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

"Advance" button has been remove from mail&news search bar 
at 1.3alpha.
So I request the search button on tool bar.

Message search function is one of the key feature of mail&news.
We need way of quick access for message search.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
-

Expected Results:  
-

Comment 1

15 years ago
related: bug 179953, bug 182073

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 179953 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.