The tab loading animation is clunky



Tabbed Browser
16 years ago
10 years ago


(Reporter: Matt Aubury, Assigned: jag (Peter Annema))



Windows 2000

Firefox Tracking Flags

(Not tracked)



(1 attachment)



16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

The tab loading animation is clunky because there aren't enough frames of
animation. So I shall attach a slightly better one I created.

Reproducible: Always

Steps to Reproduce:
1. Open new tab
2. Go to site that takes a few seconds to load

Actual Results:  
I saw a clunky animation and realise the scope for improvement.

Expected Results:  
Shown a nice smooth animation.

Comment 1

16 years ago
Created attachment 109936 [details]
New loading animation

This should replace the standard loading-anim.gif in

Comment 2

16 years ago
This will change when the default theme is changed to Qute (or another theme, if
the developers change their mind).
Just like bug 180519, this is a "soon to be resolved as invalid bug".

Comment 3

15 years ago
I note that Qute doesn't have an animation for this, which is a shame. Perhaps 
this animation would be useful to the main Mozilla team. Changing product from 
Phoenix to Browser.
Component: General → Browser-General
Product: Phoenix → Browser
Version: unspecified → Trunk

Comment 4

15 years ago
->Tabbed Browser
Assignee: blaker → asa
Keywords: icon

Comment 5

15 years ago
Assignee: asa → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: asa → pmac
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.