If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mouseover dropdown menus do not work

RESOLVED DUPLICATE of bug 183704

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 183704
15 years ago
13 years ago

People

(Reporter: Nick Howitt, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1) Gecko/20021130

Possibly the same as bug 146745. 

Go to URL above. Hover the mouse over Channels, Services, Help or Broadband.
Dropdown menus should appear. They do not.

Note I have WinME not 98.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Dropdown menus should appear. For me this is a major bug as there is no
workround for some of the menu items
bug 146745 is a error in the web-code and not Mozilla !

And there also a few problems with your page :
var agt = navigator.userAgent.toLowerCase();
var versNum=parseFloat(navigator.appVersion)

if (versNum>=5 && agt.indexOf("etscape")!=-1){
	browser="net6"
} 
else if(document.layers)  {
	browser="net"
} 
else if(document.all) {
	browser="ie"
} 

...

Mozilla doesn't match "agt.indexOf("etscape")". You should search "Gecko"
instead of Gecko.

site is down at the moment...

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 183704 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.