Use my colors preference should not affect the color of the buttons on a Web page.

VERIFIED DUPLICATE of bug 58048

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 58048
15 years ago
13 years ago

People

(Reporter: kaleida, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla 1.2.1

If the user specifies "Use my chosen colors, ignoring the colors and background 
image specifed", the buttons present on the page are no longer gray,

Reproducible: Always

Steps to Reproduce:
1.Click "Edit->Preferences->Appearrance->Colors
2.Check "Use system colors". Text: black; Backgroung: white.
3. Check "Use my chosen colors, ignoring the colors and background image 
specified".

Actual Results:  
The buttons on the google.com home pages have the same color as the background 
color. They are white. 

Expected Results:  
The buttons should be gray irrespectively of the user-specified background 
color.

Internet Explorer 6.0 displays buttons correctly, in gray.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 58048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
really, this time.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.