Printing loads the paper in the hp990cse then stops

VERIFIED DUPLICATE of bug 165727

Status

()

Core
Printing: Output
--
major
VERIFIED DUPLICATE of bug 165727
15 years ago
15 years ago

People

(Reporter: Chris Rohde, Assigned: rods (gone))

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3a) Gecko/20021212

OS- Windows ME ,  Last several versions of Mozilla,  The paper will load in and
prepare printing then will stop as if all the print info. is lost.  My friend
has the same printer and is using XP and the same thing happens.  I have Win 98
at work and a hp4050 and it prints ok with mozilla ver. 1.2b.  Is there a driver
I need to download?  I also changed printer settings to raw spool and didn't
work either.

Reproducible: Always

Steps to Reproduce:
1.click on file
2.click print
3.click ok

Actual Results:  
paper loads, printer just stalls and sits there until next print is sent.  Blank
page come out.

Expected Results:  
print a page with what was on the screen.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 165727 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.