at startup when I click bookmarks I get message no disk in drive d (my cd-rom drive)

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Diane Walker, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

At every startup of Mozilla when I click the bookmark button, I get the
following popup message: "There is no disk in the drive. Please insert a disk
into Drive D." The dialoge has three buttons: Cancel Try Again  Continue.  If I
click continue 5 or 6 times, the error dialogue box goes away and I need to
click the Bookmark button again, but this time I get no error.  Drive D is my
cd-rom drive.  Subsequent clicks of the bookmark button work fine.

Reproducible: Always

Steps to Reproduce:
1.Start Mozilla
2. Click "bookmarks" on the tool bar.
3.

Actual Results:  
Error dialogue box pops up.

Expected Results:  
Show bookmarks.
Diane: Is it possible that you have a bookmark pointing to your drive D:\ ?
(Reporter)

Comment 2

15 years ago
Thank you Matti for your very appropriate comment.
Yes, I had bookmarks pointing to my d drive.  My old laptop was partitioned and
I imported that bookmark file to my new, one-drive, laptop.  The older
version of Mozilla was a little more forgiving so when I imported
the bookmarks, the problem never showed up until I upgraded Mozilla.
Thanks for pointing it out.
Thanks Diane ! (for your comment)
You get an alert from Windows XP because Mozilla tries to resolve the link in
the bookmarks.

marking worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.