Bottom portion of page does not render when window is resized beyond vert. resolution of smaller monitor

RESOLVED DUPLICATE of bug 159552

Status

defect
--
major
RESOLVED DUPLICATE of bug 159552
17 years ago
17 years ago

People

(Reporter: chris, Assigned: sfraser_bugs)

Tracking

Details

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021220 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021220 Chimera/0.6+

When running with multiple desktops, where one desktop is larger (1600x1200)
than the other (1152z768), if the browser is moved onto the larger desktop and
stretched vertically to the length of the screen, nothing is rendered below
approx. 768 pixels from the top of the screen.  Scrolling up or down does not
help--nothing past this invisible line is rendered (though the bottom bar of the
browser is rendered).  However... if the window is resized so that it is shorter
than the vert. size of the smaller desktop, everything works properly and you
can scroll down to view the rest of the page.

I'm not completely sure that this is related to my running multiple desktops--it
might affect everybody running on large desktops.  My particular setup is a
TiBook running the smaller desktop and a 21" monitor attached to it, running the
larger desktop.

This problem does not occur in Mozilla, only in Chimera.

Here is a screenshot:

http://chrissnell.com/chimera.png

Reproducible: Always

Steps to Reproduce:
1. Open Chimera on a laptop with an external monitor, with multiple desktops
running, one of which is larger than the other

2. Place the browser window on the larger desktop

3. Resize it so that it takes up most of the vertical space of the desktop

4. Load a page that is somewhat lengthy--the Chimera home page, for example.

5. Scroll down and observe the missing portion of the page.

Actual Results:  

See this screenshot:

http://chrissnell.com/chimera.png

Expected Results:  
Page rendered properly
(Assignee)

Comment 1

17 years ago
I know we have a dup of this, but I can't find it.
Assignee: bryner → sfraser
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 159552 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.