Moz Developers are forgetting 'the disappearing scroll arrow'

RESOLVED DUPLICATE of bug 56488

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 56488
15 years ago
13 years ago

People

(Reporter: Hendrik W. [The Account Loser], Assigned: asa)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; nl-NL; rv:1.2.1) Gecko/20021130

This is a reminder to the developers to not forget one of the most annoying
mac-bugs, and this one is lurking around for two years living in the developrs'
oblivion.

I know this is a dupwe of bug 56488, so you don't need to search for that. On
the right place, i've suggested a workaround (make a 'never hide the status
bar'-option) long ago and placed a reminder a little less long ago, without any
effect. nd as a non-developer, i do not yet have the skills to fix this bug.

I'm sorry, i know i'm breaking all the rules, but i don't know wich other
actions are to take (mail the complete mailing list?)...

So, developers, please look at this problem...

Reproducible: Always

Steps to Reproduce:
1. open a website wich uses up much vertical space, eg mozilla.org
2. click the 'toggle toolbar' button or remove the status bar otherwise
Actual Results:  
One cannot find the down-scrolling arow, it is hidden behind the window resizer.
The only way to scroll down is using the keyboard, clicking in the scrollbar or
dragging the scroller.

Expected Results:  
One could scroll down using the appropiate button

This bug is very confusing for newbies. Alsmost all peolple that i have got to
use moz are looking for that button, not knowintg other ways to scroll down...
Abd it looks very unpolished, wich is not good vor the evangelism...

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 56488 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
I never espected this result :-)

But will this bug have any reslult besides this?

Comment 3

15 years ago
You should nominate it for 1.3b, see below and explain the reasons why you think
this is important.
But please read this first:
http://www.mozillazine.org/articles/article2779.html
(Reporter)

Comment 4

15 years ago
Wich bug should I nominate, this one or bug 56488?

Why it is important?

As I stated before, a missing scroll arrow...

1) confuses total newbies, not knowing how to scroll down at first sight

2) looks VERY unpolished, wich makes a lot of Mac users stick with other
browsers as Moz will be found un-mac-like

3) makes every Moz evangelist ashamed, when promoting a browser that looks like
it is in beta stage or so after the 1.0 release

4) eh... keeps annoying me so much, that i never use the 'toggle toolbar' button
on OS X

A workaround (an option to never remove the status bar) could be quite easy as i
stated earlier, so i do not see why not to implement the workaround. Having the
status bar always visible is not that much of a problem, it would also have some
other benefits. And other browsers like Chimera (or PPEmbed, but that is unfair)
already never hide the status bar.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.