Closed Bug 186511 Opened 17 years ago Closed 16 years ago

Add preference so the user can opt to have their signature not appended to replies

Categories

(SeaMonkey :: MailNews: Message Display, defect, trivial)

x86
Other
defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 167319

People

(Reporter: 6tsh7a001, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows 2002 Government Server Edition; en-US) Gecko
Build Identifier: 2002122208

Outlook has this option in preferences, and I miss it.

It would be nice if MailNews gave you the option to have your signature not
appended to replies.

Reproducible: Always

Steps to Reproduce:
1. Open any email.
2. Hit reply.
3. Your signature is appended.



Expected Results:  
I'd like to see a preference so that if you turn signatures on, you also have
the option to not have them appended to replies.
QA Contact: laurel → esther
I see no reason why someone would have a sig for sending mail, but then want it
off for replies. :-\ Seems more pref overload than useful -> WONTFIX?
Both Outlook and Outlook Express have this preference.  I used it, and that
means other people must have used it too.  This bug can sit here for 2 years
until it gets fixed, that's fine with me, I just pointed out a preference
missing from Mail.

Personally, I don't miss it, but it is useful.
Severity: normal → trivial
Someone with a bit of authority dupe this to Bug 167319

*** This bug has been marked as a duplicate of 167319 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.