images fail to block on page loading

RESOLVED INVALID

Status

()

RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: ntaylor87, Assigned: morse)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

Images still show up on this page after selecting "Block images from this site"
in the Image manager under the tools menu.  This feature seems to work ok on
other web pages that I've used it on.  Problem persists even after exiting and
then restarting Mozilla.

Reproducible: Always

Steps to Reproduce:
1.go to www.nfl.com
2.select Block images from this site unter tools/image manager
3.reload the page

Actual Results:  
Images still show up on the page

Expected Results:  
The images should block just like they do on other sites, e.g.,
www.sportingnews.com.

Comment 1

16 years ago
The images comes from a seperate domain (images.nfl.com), while what you were
doing was blocking images from www.nfl.com - right-click on one of the images
and select the option "block images fromt this server"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
*** Bug 206921 has been marked as a duplicate of this bug. ***

Updated

16 years ago
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.