Closed Bug 18658 Opened 21 years ago Closed 21 years ago

Minizing window causes vertical scrollbar to go to the top

Categories

(SeaMonkey :: General, defect, P3, major)

x86
Windows 98

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16806

People

(Reporter: snair, Assigned: leger)

References

()

Details

Build Id:1999100618
Platform: Win98

Actions:
1. Open any long web page (the one above suffices)
2. Move the vertical scrollbar to the middle of the page.
3. Minimize the window.
4. restore back the window.

Expected Result:
The vertcal scrollbar should retain the position.

Actual result:
The vertical scrollbar resets to the top of the page.

Repeatability:
Repeatable with any "long" web page.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 16806 ***
Status: RESOLVED → VERIFIED
[bugday] verified dupe. I think I even submitted a dupe of this one. :)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.