www.stuff.co.nz causes crash

RESOLVED INVALID

Status

Camino Graveyard
General
--
critical
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Isa Carr, Assigned: saari (gone))

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021220 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021220 Chimera/0.6+

As at today's date, www.stuff.co.nz causes the Chimera 12/20 to crash soon after
going to the URL.

The page is OK with the following release of Mozilla: "Mozilla/5.0 (Macintosh;
U; PPC Mac OS X; en-US; rv:1.2) Gecko/20021126"

Reproducible: Always

Steps to Reproduce:
1. simply go to the URL

Actual Results:  
OS X's "application unexpectedly quit" dialog


iMac flat panel 15", G4-800, 512Mb, OS X 10.2.3 Jaguar

Comment 1

15 years ago
WFM with 1223, no matter the prefs settings, perhaps a bad advertising (flash ?).
2002-12-24 07:56:55.283 Navigator[555] JS error: syntax error
2002-12-24 07:56:55.284 Navigator[555] JS error: spac_writeAd is not defined
That page contains a lot of HTML errors according to BBEdit (217 but most are
not very important).
Ian don't you have a Crash Log ?
You must open the Console and check all the checkboxes in the Preferences.
Leave open and run Chimera.
Are you using the latest flash plugin ?
(Reporter)

Comment 2

15 years ago
Created attachment 110069 [details]
Talkback agent log
(Reporter)

Comment 3

15 years ago
Created attachment 110071 [details]
OS X crash log
(Reporter)

Comment 4

15 years ago
Upgrading to latest Flash player 6,0,67,0 seems to have fixed problem - the stack trace 
looks like maybe the error is inside the plugin too - thanks Stephane.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.