"File cannot be found" error message at every Mozilla launch

RESOLVED INVALID

Status

SeaMonkey
UI Design
RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: Claire Max, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

I just downloaded Mozilla.  Whenever I launch it, I get the error message "The
file <path..../chrome/packages/aim/SidebarPa....> cannot be found"

Reproducible: Always

Steps to Reproduce:
1. Launch Mozilla
2.
3.

Actual Results:  
After I get the above error message, Mozilla works but without all the sidebars
on the left side of the window.   Mozilla says ".... sidebar unavailable"

Expected Results:  
No error message; show all sidebars
Mozilla doesn't package any aim chrome files so it wouldn't attempt to register
any.  It looks like a 3rd party chrome file was added to your Mozilla chrome
registry (possibly from Netscape).  
Assignee: seawood → blaker
Component: Build Config → XP Apps: GUI Features
QA Contact: granrose → paw
I think it's because your profile was made with Netscape, which added the aim
sidebar to your profile's panels.rdf. Mozilla will, of course, fail to load the
aim sidebar.

> After I get the above error message, Mozilla works but without all the sidebars
on the left side of the window.   Mozilla says ".... sidebar unavailable"

Are sidebars other than aim not available? 

Comment 3

16 years ago
Profiles created in Netscape aren't supported in Mozilla per the Release Notes.
Resolving Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Summary: "file cannot be found" error message at every Mozilla launch → "File cannot be found" error message at every Mozilla launch
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.