{dom1}Tables inside a DIV get a border after moving the DIV

VERIFIED DUPLICATE of bug 25425

Status

()

Core
DOM
P3
normal
VERIFIED DUPLICATE of bug 25425
18 years ago
9 years ago

People

(Reporter: ahuotari, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview Description:

(I don't know under what component I should file this bug.)

The tables inside a DIV-layer have a border=0 attribute.
If you move the layer, the tables inside it get a border.
It looks like the moving caused the tables' border
attribute to change to border=1.
On the other hand if you omit the border=0 attribute
all together, no funny stuff occurs after the moving.

Steps to Reproduce:
1) Start apprunner or viewer
2) View the given URL

Actual Results:

Moving a DIV-layer caused the tables inside it to get a border.

Expected Results:

The DIV-layer just should have moved.

Build Date & Platform Bug Found:

M10 build on Win32 (Checked Viewer & Apprunner)

Additional Builds and Platforms Tested On:

- Occurs On
  11/11/99 build on Win32 (Win95 osr. 2.5 on VMWare)

- Doesn't Occur On
  M8 build on Linux, although it doesn't work as it should (RedHat Linux 5.2)
  Internet Explorer 5.0 (Ver. 5.00.2014.0216) (Win95 osr. 2.5 on VMWare)

Updated

18 years ago
Assignee: troy → karnaze
Component: Layout → HTMLTables
Summary: Tables inside a DIV get a border after moving the DIV → Tables inside a DIV get a border after moving the DIV

Comment 1

18 years ago
Entire bug report confirmed for 1999-11-13-08-M12 on Windows NT 4.0sp3.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M14

Updated

18 years ago
Component: HTMLTables → DOM Level 1
Summary: Tables inside a DIV get a border after moving the DIV → {dom1}Tables inside a DIV get a border after moving the DIV
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 25425 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Keywords: verifyme

Comment 3

18 years ago
verified fixed and dupe
Status: RESOLVED → VERIFIED

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.