If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot type address after creating a new tab (no focus)

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Francois Dupoux, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021103
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021103

hi,
I used to use opera with tabs. Tabs are working in mozilla, but there is something  
very boring when coming from opera. When I create a new tab in the browser, I
have to click in the address bar (not required in opera), an then I can type the
address. I just want the focus to be on the address bar when I create a new tab.
I am sure this is very easy to do, and it will not be boring to use mozilla anymore.
Thanks.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
WFM - 6 hours old CVS based build (trunk) - WinXP-Sp1.

Maybe a 1.0 branch bug only ?

Comment 2

15 years ago
Works for me, build id 2003011105 on linux.

Francois, could you check a more recent copy of mozilla and see if it works for
you? If it's still not working, please describe how you're opening the new tab.
When opened by ctrl-T, the new tab's focus is on the URL bar, but when opened by
Ctrl-Enter in the URL bar, the focus is in the new tab's page area. This is by
design.
(Reporter)

Comment 3

15 years ago
It works with the last version of Mozilla (1.2.1)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.