Download Manager doesn't save results at all (hasn't in last 4 versions)

RESOLVED DUPLICATE of bug 155426

Status

RESOLVED DUPLICATE of bug 155426
16 years ago
14 years ago

People

(Reporter: dfcurtin1965, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 155426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: download manager doesn't save results at all (Hasn't in last 4 versions) → Download Manager doesn't save results at all (hasn't in last 4 versions)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.