the browser simply crashes/quits as soon as te URL tries to load [@ lookup_symbol_in_library_image ]

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: steve jennings, Assigned: Joshua Xia)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2.1) Gecko/20021130

 I have the same problem with Explorer5.2 but Netscape 7.0 is ok


Reproducible: Always

Steps to Reproduce:
1.type in the URL
2.hit return.
3.Crash.

Actual Results:  
browser quits with a "The app.unexpectedly quit" error message
Can you please attach (via "create new attachment") a OS X crash log as text file ?

Updated

16 years ago
(Reporter)

Comment 2

16 years ago
Created attachment 110119 [details]
OSX Crash log created on opening the URL

Comment 3

16 years ago
It seems to be a Java plug-in crash, do you crash when disabling Java ?
Do you crash on any other site with a Java applet ?
Are you running latest Java plug-in version ?
Assignee: asa → joshua.xia
Component: Browser-General → OJI
QA Contact: asa → petersen
Summary: the browser simply crashes/quits as soon as te URL tries to load → the browser simply crashes/quits as soon as te URL tries to load [@ lookup_symbol_in_library_image ]
(Reporter)

Comment 4

16 years ago
Created attachment 110277 [details]
Apple knowledge base document 

This is a document from the Apple site which talks about browser
crash/stability problems. I suspect that the problem is indeed an OSX problem
as the JVM is implimented directly in the OS. I know that Netscape 4.7 had its
own built-in Java, I don't know about 7.0, but both browsers open the baby-eick
site with no problem. 
The problem may be insoluble!
(Reporter)

Comment 5

16 years ago
I have installed an updated JVM from Apple fro OSX and the problem has been resolved. 
CLearly not a Mozilla problem, simply a Java implimentation problem in the Nac OS.
Thanks for the feedback! 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

16 years ago
.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

16 years ago
Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
Crash Signature: [@ lookup_symbol_in_library_image ]
You need to log in before you can comment on or make changes to this bug.