new account email should indicate real name

RESOLVED INVALID

Status

()

Bugzilla
User Accounts
--
enhancement
RESOLVED INVALID
15 years ago
10 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Details

(Reporter)

Description

15 years ago
From: bugzilla-daemon@mozilla.org

To: timeless+composer@...

Subject: mozilla.org Bugzilla Account Information



To log into Bugzilla, use the following login and password:



           Login: timeless+composer@...



There's no indication of the real name (composer@editor.bugs)



Imagine that someone decides to taunt a coworker who is about to get a bugzilla

account.  They can create an account coworker@host w/ realname "kick me".



Their coworker gets the account info and password and logs in.

It isn't impossible for the person not to realize the problem for a while,

and even if they do notice it, there's no real hint about why the comments

they made have this insult instead of an email address.



(that's the negative form of the issue)



At the very least, the to: line should be of the form:

Real Name <email@address> if there's a real name

and there should be a Real Name: [realname] line before the Login: line

if there's a real name.
confirming enhancement request
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → Bugzilla 2.18
Enhancements which don't currently have patches on them which are targetted at
2.18 are being retargetted to 2.20 because we're about to freeze for 2.18. 
Consideration will be taken for moving items back to 2.18 on a case-by-case
basis (but is unlikely for enhancements)
Target Milestone: Bugzilla 2.18 → Bugzilla 2.20
Bugzilla 2.20 feature set is now frozen as of 15 Sept 2004.  Anything flagged
enhancement that hasn't already landed is being pushed out.  If this bug is
otherwise ready to land, we'll handle it on a case-by-case basis, please set the
blocking2.20 flag to '?' if you think it qualifies.
Target Milestone: Bugzilla 2.20 → Bugzilla 2.22
(Reporter)

Updated

12 years ago
Assignee: myk → user-accounts
QA Contact: mattyt-bugzilla → default-qa
Target Milestone: Bugzilla 2.22 → ---
is this still valid?
(Reporter)

Comment 5

10 years ago
this was obsoleted by token style account creation.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.