would like a "stop all" added under View menu for stopping all loading tabs at once

VERIFIED WONTFIX

Status

()

Firefox
Menus
--
enhancement
VERIFIED WONTFIX
16 years ago
12 years ago

People

(Reporter: DW, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: asa:ui)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla (X11; I; Linux 2.0.32 i586)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

I have three tabs set as my homepages and sometimes I don't want them to load
when  I start Phoenix up.  I have a modem connection, and waiting for them to
finish takes too lone.  To stop them, I have to go to each tab and hit the stop
button, since the stop button only works on the currently selected tab.  Could a
"stop all" with a short cut key be added?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

16 years ago
Whiteboard: asa:ui
(Assignee)

Comment 1

16 years ago
I think this belongs in the tabbed browsing extensions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 2

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Comment 3

15 years ago
VERIFYING obvious WONTFIX bugs.  Filter on firebirdWontFix to filter these bugs.
 I skipped a few that I'm unsure about from their summary and will manually go
through them.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.