saved MP3 files are saved by Mozilla with both mp2 and mp3 extensions

RESOLVED DUPLICATE of bug 163254

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 163254
16 years ago
2 years ago

People

(Reporter: brad brace, Assigned: Bill Law)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016

damn annoying to correct later

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
saved the mp3 file as it is: only with an mp3 extension
This is a duplicate (do _not_ mark this confirmed, please; just find the 
original and mark it duplicate).
Whiteboard: DUPEME
-> file handling for now, can't find the original at the moment
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: asa → petersen

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 163254 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: saved mp3 files are saved by Mozilla with* both a mp2 and mp3 extension → saved MP3 files are saved by Mozilla with both mp2 and mp3 extensions
Whiteboard: DUPEME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.