add Hotkeys for inserting text

RESOLVED DUPLICATE of bug 147854

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 147854
16 years ago
10 years ago

People

(Reporter: mbockelkamp, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021222
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021222

It would be very useful to be able to have some Hotkeys for inserting
user-defineable text into http forms, i.e. when asked to enter an email address.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

16 years ago
Summary: [Enhancement] Hotkeys for inserting text → add Hotkeys for inserting text

Comment 1

16 years ago
->Form Manager (?)
Assignee: asa → morse
Component: Browser-General → Form Manager
QA Contact: asa → tpreston
Reassigning unconfirmed form and password manager bugs to the new owner
Assignee: morse → dveditz
(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 147854 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.