browser crash on page reload

RESOLVED DUPLICATE of bug 138394

Status

()

Core
Layout
--
critical
RESOLVED DUPLICATE of bug 138394
16 years ago
16 years ago

People

(Reporter: Loren Rosen, Unassigned)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20021220
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20021220

browser crashed while I was away from the computer. Most likely thing is the
timed reload of my.yahoo.com, one of the pages I had a tab for.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.




Will attach a crash log. The stack here is similar to, but not precisely the
same as, some crashes I and others have submitted. Here's hoping the new trace
will give a better clue as to what's going on with these frequent layout
crashes.
(Reporter)

Comment 1

16 years ago
Created attachment 110123 [details]
crash log

Updated

16 years ago

Comment 2

16 years ago
similar stack in bug 185646 (yahoo.com) and bug 138394.

Comment 3

16 years ago
by way of bug 152614, reopen if you disagree.

*** This bug has been marked as a duplicate of 138394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.