tab key skips menu/radio elements

VERIFIED DUPLICATE of bug 170833

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 170833
15 years ago
15 years ago

People

(Reporter: Max Waterman, Assigned: saari (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20021225
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20021225

Using the tab key to navigate between the different elements of a form used to
work fine for pull-down menus, but now it seems to skip the pull down menus.

Reproducible: Always

Steps to Reproduce:
1.view any form w/ a mixture of pulldown menus and text fields/areas.
2.Use tab key to move from one form element to the next.
3.

Actual Results:  
tab only skips to next text field, missing pulldown (and radio) element.

Expected Results:  
Should focus on the next element in the form and allow you to use the cursor
keys to select from the options.

*** This bug has been marked as a duplicate of 170833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verifying dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.