Cannot find the resize handle anymore

RESOLVED INVALID

Status

SeaMonkey
General
--
blocker
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: tak416@yahoo.com, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021118
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021118

This weBsite will resize the window to its maximum size. After that you have no
way to locate the resize handle on the lower right cornor. Now, everytime I type
the lower case B, the Book Manager will Be started.

Quit the proBlem, shutdown the system, the Browser always come up in full screen.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




I should Be aBle to find the resize handle.
(Reporter)

Comment 1

16 years ago
Apparently I am not familiar with MacOSX windowing system.
I selected the + on the title bar and the handle come up.
Not a BUG.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 2

16 years ago
In the future, please mark such non bugs as INVALID.  If it was not broken and
no patch was checked in then it cannot have been FIXED.

Reopening to resolve correctly.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

16 years ago
-> INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.