Mouse Rollover fails on Imagemaps

RESOLVED DUPLICATE of bug 110072

Status

()

Core
DOM: Events
--
major
RESOLVED DUPLICATE of bug 110072
16 years ago
16 years ago

People

(Reporter: Arn Burkhoff, Assigned: saari (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20021223
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20021223

Mouse rollovers are not working on Image maps. It did work in 1.2.1 and perhaps 1.3a
Some links
http://academic.brooklyn.cuny.edu/geology/leveson/core/linksa/geologic_maps/bedrock_rollover3/bedrock_rollover3.html
http://www.arnb.org/phnynj.html?phnynjusamap
http://www.negia.net/~watkumc/Rollover.html 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 110072 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.