Fails to block pop-up window in NYTimes

VERIFIED DUPLICATE of bug 126224

Status

--
minor
VERIFIED DUPLICATE of bug 126224
16 years ago
16 years ago

People

(Reporter: adamrice, Assigned: saari)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.2; Mac_PowerPC) - Internet Explorer 5.2, Mac
Build Identifier: 2002122404

Despite popup window blocking being enabled, a popup window does appear at the
referenced URL.

Reproducible: Always

Steps to Reproduce:
1. Enable popup blocking.
2. Visit referenced URL.
3. Experience annoyance.

Actual Results:  
Popup window appeared.

Expected Results:  
Successfully trapped for the popup window.

Comment 1

16 years ago
registration required. Can we have a testcase please?
Whiteboard: qawanted

Comment 2

16 years ago
this is a duplicate. reporter, please query for bugs with nytimes.com in the URL
field and mark this as a dupe. 

Comment 3

16 years ago
Dup of bug 126224?
Keywords: qawanted
Summary: Fails to block popup window → Fails to block pop-up window
Whiteboard: qawanted → DUPEME

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 126224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Keywords: qawanted
Summary: Fails to block pop-up window → Fails to block pop-up window in NYTimes
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.