the "mark the selected message as junk"-button appears as 4x4 small buttons in the mail-toolbar

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: holger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

When starting the Mozilla-Mail-Client, the button "mark the selected message as
junk" appears as 16 small different buttons, which partly hide the search-bar.
This problem appears the whole time I work with the Mail-Client. For better
understanding I have put a screenshot here:
http://www.jatsch.de/moz_bug/mozilla_mailnews_bug.jpg


Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
This doesn't happen with Modern theme using win2000 on current (jan6) commercial
trunk.  Theme related ? -- I see from the screenshot it's not one of our defaults.
(Reporter)

Comment 2

15 years ago
You're right. I'm very sorry, but I forgot to tell you that this happens with
the Skypilot-Theme. Now, using the modern theme, everythings fine. Seems to be a
theme related bug...

Comment 3

15 years ago
...and as such it sounds quite invalid to me.
Updating to the appropriate theme version (as soon as it is available) should help.
Also see bug 185363 and bug 180486.

Comment 4

15 years ago
In a private mail the reporter told me that the problem was an incompatible
third-party theme and the bug should be closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.