font-stretch style sheet css2 property dosn't work

VERIFIED DUPLICATE of bug 3512

Status

()

Core
DOM: CSS Object Model
VERIFIED DUPLICATE of bug 3512
16 years ago
16 years ago

People

(Reporter: shimon doodkin, Assigned: jst)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

http://www.w3schools.com/css/pr_font_font-stretch.asp

Reproducible: Always

Steps to Reproduce:
make a simple html page like
<span style="font-stretch: ultra-condensed">expanded text</span> normal text


Actual Results:  
no change

Expected Results:  
the text shold be expanded horizontally.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 3512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.