email locks get virtual memory full error

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Gary Russell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla 1.2.1

I installed 1.2.1 a few days ago. Everything seemed to be working fine until
this morning. Every time I tried sending email, mozilla would lock up and I
would get a Virtual Memory Full error.

I removed 1.2.1 and went back to 1.1 which seems to be more stable on my machine.
Gateway P4, 256 meg RDRAM, 80gig HD, ATI AIW RAge Pro

Reproducible: Always

Steps to Reproduce:
1.Compose email
2.press send
3.program locks and get error message



Expected Results:  
email should be sent.  Version 1.1 works fine

Comment 1

15 years ago
Mozilla Mail acts similar (die's when the virtual memory suddenly becomes 
full) when clicking on another mailserver branch (IMAP).

Comment 2

15 years ago
Gary Russell, is this bug still a problem for you?  Have you upgraded to a more 
current build (1.3 or 1.4) of Mozilla?
(Reporter)

Comment 3

15 years ago
I have since upgraded to Mozilla 1.4 RC1. Have not had this problem. Keep up the
good work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 4

15 years ago
Reopening to fix resolution.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

15 years ago
Gary Russell, please use WorksForMe instead of Fixed unless a patch was 
specifically submitted for the bug.

I've fixed that resolution now.  Please mark this bug Verified.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.