Closed Bug 186922 Opened 18 years ago Closed 18 years ago

selected text context menu should include options to open selection as URL

Categories

(Core :: DOM: Selection, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 10080

People

(Reporter: gam_mozilla, Assigned: mjudge)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When a bit of text is selected, the context menu (right-click, usually) should
include options to open the selected text as though it were a URL.  In the
example URL (http://science.slashdot.org/comments.pl?sid=49078&cid=4965494) the
text "space.com" occurs.  In order to surf there, you have to select the text
then paste it into the goto URL.  Options to open the text as a URL in the same
window, a new window and a new tab would be nice.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 10080 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.