hangs when click "send" on my mails

VERIFIED DUPLICATE of bug 169777

Status

MailNews Core
Networking: SMTP
--
critical
VERIFIED DUPLICATE of bug 169777
16 years ago
10 years ago

People

(Reporter: Vlad Patryshev, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2) Gecko/20021126

Mozilla hangs (taking most of processor time) when I click "Send" on a message.



Reproducible: Always

Steps to Reproduce:
1. Compose or forward a message.
2. Click "Send" button.

Actual Results:  
It hangs in a loop - the browser stops, other programs get very slow. Several
minutes - no progress. I cannot even copy the contents of the message to the
clipboard.


Expected Results:  
Mail sent, proceed with other stuff, like browser.

Note. This did not happen originally when I installed Mozilla 1.2. I can suspect
that this all started when I accepted Windows XP updates, but I am not sure.

Comment 1

16 years ago
Can you please try this :
locate your Mozilla-Profile (in your OS user directory) and delete the file
xul.mfl while mozilla is NOT running (including quicklaunch)
(Reporter)

Comment 2

16 years ago
After removing XUL.mfl it does not hang anymore.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.