Request for way to disable the playing of sound files that are <EMBED>'d into web pages.

RESOLVED DUPLICATE of bug 24418

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 24418
16 years ago
5 years ago

People

(Reporter: sean, Assigned: peterlubczynski-bugs)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Very much like the evil pop-ups, background music in web pages is annoying, and
can be considered "evil" by many (esspecially in crowded offices). It would be
nice if Mozilla had a way of allowing the Web Browser to "ignore" the <embed>
tags that are typically used to put the music in the the page. A more complex
solution would give the user controls to "enable/disable" looping, volume, play,
stop, pause.

I for one will be happy with the simple solution.

Reproducible: Always

Steps to Reproduce:
1. go to the web site
2. get ticked off and hit the back button
3. 

Actual Results:  
The "catch the A-train" music starts in this particular example, and when I hit
the back button it stops.

Expected Results:  
The page should display without playing the music, if a user has selected the
feature to "disable" the music/<embed> tags.

This is my first time entering a Bug/Request so I beg your indulgence if I've
entered anything wrong, please let me know, and I'll fix it.
To plug-ins; I suspect the plug-in manager work would make this possible....
Assignee: asa → peterlubczynski
Component: Browser-General → Plug-ins
QA Contact: asa → shrir
Whiteboard: DUPEME

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 24418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.