Min versions in install docs incorrect

RESOLVED FIXED in Bugzilla 2.18

Status

()

P2
normal
RESOLVED FIXED
16 years ago
6 years ago

People

(Reporter: jacob, Assigned: jacob)

Tracking

2.17.1
Bugzilla 2.18
Bug Flags:
approval +

Details

Attachments

(1 attachment)

(Assignee)

Description

16 years ago
The current information in the step-by-step documentation for installing is
incorrect.  It contains old information such as the min. version for MySQL being
3.22.5.  The patch I'm about to attach will also move this min version into
Bugzilla-Guide.sgml similar to the way the current perl release is (which is
also incorrect now that 5.8 is out).
(Assignee)

Comment 1

16 years ago
Created attachment 110255 [details] [diff] [review]
Patch
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → Bugzilla 2.18
(Assignee)

Updated

16 years ago
Flags: approval?
Flags: approval? → approval+
(Assignee)

Comment 2

16 years ago
Checking in Bugzilla-Guide.sgml;
/cvsroot/mozilla/webtools/bugzilla/docs/sgml/Bugzilla-Guide.sgml,v  <-- 
Bugzilla-Guide.sgml
new revision: 1.13; previous revision: 1.12
done
Checking in installation.sgml;
/cvsroot/mozilla/webtools/bugzilla/docs/sgml/installation.sgml,v  <-- 
installation.sgml
new revision: 1.28; previous revision: 1.27
done
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.