If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Dragging mail folder to trash causes mozilla to crash [@ nsDragHelperService::Drop ]

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Marc-Etienne VARGENAU, Unassigned)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212

Dragging mail folder to trash causes mozilla to crash.


Reproducible: Always

Steps to Reproduce:
1. create a new mail folder (under a POP account)
2. with the mouse, drag the folder to the trash
3.

Actual Results:  
You get twice a message asking whether you want to put the folder in the trash.
Sometimes, but not always, you get a message saying there is already an element
of the same name in the trash.
In all cases, Mozilla crashes.
When restarting Mozilla, you see the folder in the trash.

Comment 1

15 years ago
can you attach stack trace ?
http://developer.apple.com/qa/qa2001/qa1057.html
Keywords: crash, stackwanted
(Reporter)

Comment 2

15 years ago
Created attachment 110353 [details]
crash log

Comment 3

15 years ago
Can you try again with a nightly build ?
http://ftp.mozilla.org/pub/mozilla/nightly/latest

No dupes found, marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: stackwanted
Summary: Dragging mail folder to trash causes mozilla to crash → Dragging mail folder to trash causes mozilla to crash [@ nsDragHelperService::Drop ]

Updated

15 years ago
QA Contact: laurel → gchan

Comment 4

14 years ago
Bug 198150 and bug 238070 share the same stack. All three bugs are probably
different manifestations of the same crash.
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Updated

12 years ago
Blocks: 238070

Updated

12 years ago
Blocks: 198150
(Reporter)

Comment 5

10 years ago
It does not happen in Thunderbird 2.
You can probably close this bug.
(In reply to comment #5)
> It does not happen in Thunderbird 2.
> You can probably close this bug.

stefan, seems logical this bug could be closed, no?  WDY think about bug 198150 and bug 238070?
WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008051102 SeaMonkey/2.0a1pre
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Crash Signature: [@ nsDragHelperService::Drop ]
You need to log in before you can comment on or make changes to this bug.