Closed Bug 186985 Opened 18 years ago Closed 18 years ago

Implement W3C XHTML 2.0 in browser and composer

Categories

(SeaMonkey :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 161463
Future

People

(Reporter: dtomaszuk, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.2.1) Gecko/20021130

Implement tags like: quote, l, section, h, name, nl

Reproducible: Always

Steps to Reproduce:
This is pointless until XHTML 2.0 reaches Candidate Recommendation status.
Target Milestone: --- → Future
This looks like a dupe of 161463, since this bug cannot cover the whole spec in
a meaningful way without being a tracking bug.
yes

*** This bug has been marked as a duplicate of 161463 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.